دمج خطين على المايكروتك Load Balance two line in mikrotik







دمج خطين انترنت متساويين السرعة لعى اى روتر بورد او كيسة مايكروتيك

كل اللى عليك تتابع الفيديو اللى فى الشرح وترمى الاسكريبت الخاص بخطين مايكروتيك ده

دمج خطين adsl,دمج خطين نت,دمج خطين مايكروتك,روتر ميكروتك,دمج خطين انترنت,روتر ميكروتك

الفيديو




الاسكريبت



/interface 
set ether1 name=WAN1
set ether2 name=WAN2
set ether5 name=Local




/ ip address
add address=192.168.88.1/24 interface=Local comment=OUT
add address=192.168.1.5/24 interface=WAN1 comment=Line1
add address=192.168.2.5/24 interface=WAN2 comment=Line2






/ip firewall mangle
add action=accept chain=prerouting disabled=no in-interface=WAN1
add action=accept chain=prerouting disabled=no in-interface=WAN2


add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 src-address=192.168.88.0/24


add action=mark-routing chain=prerouting connection-mark=wan1_conn disabled=no \
    new-routing-mark=to_wan1 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_conn disabled=no \
    new-routing-mark=to_wan2 passthrough=yes src-address=192.168.88.0/24



/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=WAN1 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN2 \
    src-address=192.168.88.0/24


/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 routing-mark=to_wan1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 routing-mark=to_wan2 scope=30 target-scope=10


add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 scope=30 target-scope=10





/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


/system ntp client
set enabled=yes mode=unicast primary-ntp=41.128.225.225 secondary-ntp=8.8.8.8

/system clock
set time-zone-name=Africa/Cairo

/system identity
set name="shadysoft(01009661565)"


/ip dhcp-server network
add address=192.168.88.0/24 dhcp-option="" dns-server="" gateway=192.168.88.1 \
    ntp-server="" wins-server=""

/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254

/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=Local lease-time=3d name=dhcp1





  1. هنالك مشاكل بنسخ الكود عندما نحدد الكود كامل بعد الضغط بنقرتين عليه ....المشكله باللصق بالنيو تيرمنال يضهر ايرور...ماالسبب ؟؟؟,ماهو الحل

    ردحذف
  2. مفيش اى خطأ كله تمام وطريقة سهلة جدااااااااااا الله ينور عليك ياباشمهندس

    ردحذف
  3. استعملت الاسكربت اللى موجود هنا بعد تعديله ال
    / ip address
    add address=192.168.100.1/22 interface=Local comment=OUT
    add address=192.168.1.5/24 interface=Leased comment=Line1
    add address=192.168.2.5/24 interface=ADSL comment=Line2






    /ip firewall mangle
    add action=accept chain=prerouting disabled=no in-interface=Leased
    add action=accept chain=prerouting disabled=no in-interface=ADSL


    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=Leased_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 src-address=192.168.100.0/22
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=ADSL_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 src-address=192.168.100.0/22


    add action=mark-routing chain=prerouting connection-mark=Leased_conn disabled=no \
    new-routing-mark=to_Leased passthrough=yes src-address=192.168.100.0/22
    add action=mark-routing chain=prerouting connection-mark=ADSL_conn disabled=no \
    new-routing-mark=to_ADSL passthrough=yes src-address=192.168.100.0/22



    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=Leased \
    src-address=192.168.100.0/24
    add action=masquerade chain=srcnat disabled=no out-interface=ADSL \
    src-address=192.168.100.0/24


    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Leased routing-mark=to_Leased scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ADSL routing-mark=to_ADSL scope=30 target-scope=10


    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Leased scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=ADSL scope=30 target-scope=10

    بس ال خط ADSL مش بيسحب من عليه .. يا ترى إيه المشكله؟

    ردحذف
  4. استعملت الاسكربت اللى موجود هنا بعد تعديله ال
    / ip address
    add address=192.168.100.1/22 interface=Local comment=OUT
    add address=192.168.1.5/24 interface=Leased comment=Line1
    add address=192.168.2.5/24 interface=ADSL comment=Line2






    /ip firewall mangle
    add action=accept chain=prerouting disabled=no in-interface=Leased
    add action=accept chain=prerouting disabled=no in-interface=ADSL


    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=Leased_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 src-address=192.168.100.0/22
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=ADSL_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 src-address=192.168.100.0/22


    add action=mark-routing chain=prerouting connection-mark=Leased_conn disabled=no \
    new-routing-mark=to_Leased passthrough=yes src-address=192.168.100.0/22
    add action=mark-routing chain=prerouting connection-mark=ADSL_conn disabled=no \
    new-routing-mark=to_ADSL passthrough=yes src-address=192.168.100.0/22



    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=Leased \
    src-address=192.168.100.0/24
    add action=masquerade chain=srcnat disabled=no out-interface=ADSL \
    src-address=192.168.100.0/24


    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Leased routing-mark=to_Leased scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ADSL routing-mark=to_ADSL scope=30 target-scope=10


    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Leased scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=ADSL scope=30 target-scope=10

    بس ال خط ADSL مش بيسحب من عليه .. يا ترى إيه المشكله؟

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...