دمج 9 خطوط انترنت على المايكروتيك,اسكريبت دمج 11 خط انترنت Load Balance 11 line adsl in mikrotik



اسكريبت دمج 11 خط انترنت بالتساوى

الخطوط بالترتيب

(1) ايبى الروتر 192.168.1.1

(2) ايبى الروتر 192.168.2.1

(3)ايبى الروتر 192.168.3.1

(4) ايبى الروتر 192.168.4.1

(5) ايبى الروتر 192.168.5.1

(6)ايبى الروتر 192.168.6.1

(7)ايبى الروتر 192.168.7.1

(8)ايبى الروتر 192.168.8.1

(9) ايبى الروتر 192.168.9.1

الخروج من فتحة رقم 10

ايبى الخروج اوتوماتيك

192.168.88.1

اسم المستخدم وكلمة المرور على وينبوكس 
admin/no pass
 فقط قم بنسخ الكود بالضغط مرتين ثم حرف

Ctrl+c

ثم ضعه فى النيوتيرمنال من داخل الميكروتيك
جهاز دمج خطوط الانترنت,طريقة دمج خطوط الانترنت,طريقة دمج خطوط الانترنت


/interface 
set ether1 name=WAN1
set ether2 name=WAN2
set ether3 name=WAN3
set ether4 name=WAN4
set ether5 name=WAN5
set ether6 name=WAN6
set ether7 name=WAN7
set ether8 name=WAN8
set ether9 name=WAN9
set ether10 name=Local



/ ip address
add address=192.168.88.1/24 interface=Local comment=OUT
add address=192.168.1.5/24 interface=WAN1 comment=Line1
add address=192.168.2.5/24 interface=WAN2 comment=Line2
add address=192.168.3.5/24 interface=WAN3 comment=Line3
add address=192.168.4.5/24 interface=WAN4 comment=Line4
add address=192.168.5.5/24 interface=WAN5 comment=Line5
add address=192.168.6.5/24 interface=WAN6 comment=Line6
add address=192.168.7.5/24 interface=WAN7 comment=Line7
add address=192.168.8.5/24 interface=WAN8 comment=Line8
add address=192.168.9.5/24 interface=WAN9 comment=Line9





/ip firewall mangle
add action=accept chain=prerouting disabled=no in-interface=WAN1
add action=accept chain=prerouting disabled=no in-interface=WAN2
add action=accept chain=prerouting disabled=no in-interface=WAN3
add action=accept chain=prerouting disabled=no in-interface=WAN4
add action=accept chain=prerouting disabled=no in-interface=WAN5
add action=accept chain=prerouting disabled=no in-interface=WAN6
add action=accept chain=prerouting disabled=no in-interface=WAN7
add action=accept chain=prerouting disabled=no in-interface=WAN8
add action=accept chain=prerouting disabled=no in-interface=WAN9

add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/0 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/1 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan3_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/2 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan4_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/3 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan5_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/4 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan6_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/5 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan7_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/6 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan8_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/7 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan9_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/8 src-address=192.168.88.0/24

add action=mark-routing chain=prerouting connection-mark=wan1_conn disabled=no \
    new-routing-mark=to_wan1 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_conn disabled=no \
    new-routing-mark=to_wan2 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan3_conn disabled=no \
    new-routing-mark=to_wan3 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan4_conn disabled=no \
    new-routing-mark=to_wan4 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan5_conn disabled=no \
    new-routing-mark=to_wan5 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan6_conn disabled=no \
    new-routing-mark=to_wan6 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan7_conn disabled=no \
    new-routing-mark=to_wan7 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan8_conn disabled=no \
    new-routing-mark=to_wan8 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan9_conn disabled=no \
    new-routing-mark=to_wan9 passthrough=yes src-address=192.168.88.0/24


/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=WAN1 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN2 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN3 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN4 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN5 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN6 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN7 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN8 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=WAN9 \
    src-address=192.168.88.0/24

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 routing-mark=to_wan1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 routing-mark=to_wan2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.3.1 routing-mark=to_wan3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.4.1 routing-mark=to_wan4 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 routing-mark=to_wan5 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.6.1 routing-mark=to_wan6 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.7.1 routing-mark=to_wan7 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.8.1 routing-mark=to_wan8 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.9.1 routing-mark=to_wan9 scope=30 target-scope=10

add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    192.168.3.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=4 dst-address=0.0.0.0/0 gateway=\
    192.168.4.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0 gateway=\
    192.168.5.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=6 dst-address=0.0.0.0/0 gateway=\
    192.168.6.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=7 dst-address=0.0.0.0/0 gateway=\
    192.168.7.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=8 dst-address=0.0.0.0/0 gateway=\
    192.168.8.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=9 dst-address=0.0.0.0/0 gateway=\
    192.168.9.1 scope=30 target-scope=10




/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


/system ntp client
set enabled=yes mode=unicast primary-ntp=41.128.225.225 secondary-ntp=8.8.8.8

/system clock
set time-zone-name=Africa/Cairo

/system identity
set name="shadysoft(01009661565)"


/ip dhcp-server network
add address=192.168.88.0/24 dhcp-option="" dns-server="" gateway=192.168.88.1 \
    ntp-server="" wins-server=""

/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254

/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=Local lease-time=3d name=dhcp1




  1. السادة

    تحية طيبة وبعد
    اريد روتر بورد يدمج خمسة خطوط ويعمل علية اكثر من 50 يوزر ويتحمل العمل الشاق ويكون لة ضمان فى مصر
    اريد معرفة سعرة ونوعة بالضريبة وايضا بالتركيب ارجو مراسلتى بالتفاصيل الموضحة اعلاة ولكم جزيل الشكر
    ahmed.hany@zeinagroup.com

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...