شرح متابعة استهلاك الانترنت فى الميكروتيك معرفة كمية التحميل في المايكروتك خلال الشهر mikrotik dwonlaod and upload




السلام عليكم ورحمة الله وبركاته اعضاء مدونة ميكروتيك العرب الكرام..

موضوع متابعة انت استهلكت كام جيجا فى الميكروتيك مهم جدا لدى العديد منا..

وطبعا كان معانا مشكلة فى المايكروتيك وهى ان العداد بيصفر مع الريستارت..

يعنى اول ماتعمل ريستارت للميكروتيك ولا الكهربا تقطع..

يتمسح عدادات الاستهلاك TX RX من المايكروتيك ومعدتش تعرف استهلكت كام جيجا..

الحل النهاردة سهل جدا..

هاعمل رول او اسكريبت صغير جدا فى المايكروتيك..

ونقوله اقعد احسب لى كل الجيجات التى تم استهلاكلها طوال الشهر..

وخزن الرقم كل ساعة بالجديد بتاعه..

ونهاية اليوم او الشهر انت هاتقدر تشوف اتاخد منك كام جيجا داونلود..

وكام جيجا ابلود؟..

طريقة سهلة جدا تقدر تشاهدها بالفيديو..



تحميل الاسكريبت الخاص بالعملية تفضل من الرابط التالى..

الملفات المرفقة

اترك رد ليكتمل التحميل من فضلك سيرفر ميكروتيك العرب

التحميل هنا , عدد مرات التحميل :

 شرح متابعة استهلاك الانترنت فى الميكروتيك معرفة كمية التحميل في المايكروتك خلال الشهر mikrotik dwonlaod and upload


  1. الف شكر يا بشمهندس بس انا عندى كذا كرت دخول وانا دامج وبوزع من نفس الكيسه اعمل ايه

    ردحذف
    الردود
    1. رلارؤلاؤرلارؤلار

      حذف
    2. حط كارت الخروج وخلاص
      بس هتعكس العملية التحميل هيبقى ابلود
      والابلود هيبقى دانولود
      جرب ووافينا بالنتيجة

      حذف
    3. الف شكر على هذا الموضوع المهم لكل صاحب شبكة

      حذف
    4. جهد مشكور ... يارب في نجاح دايما

      حذف
    5. الف شكر على هذا الموضوع المهم لكل صاحب شبكة

      حذف
    6. انا عندى 3 كروت دخول فى الروتر بورد اعمل ايع؟؟

      حذف
    7. عتدى 3 كروت خروج اعمل ايه

      حذف
  2. شكرا استاذ شادي زادك الله من علمه

    ردحذف
  3. شكرا استاذ شادي لو ممكن في حالة الدمج وتكون مشكور شكرآ علي مجهودك

    ردحذف
  4. مظهرش حاجه فى المنجيل

    ردحذف
  5. احنا دامجين نعمل ايه

    ردحذف
  6. الردود
    1. الله ينور يا باش مهندش شادي

      حذف
  7. رائع جدا ززز متشكرين يا باشا

    ردحذف
  8. بسم الله ما شاء الله كل الناس بتشكرك يا شادى على الموضوع قبل ما تجرب دة انا حتى مش عارف انزل الملف :)

    ردحذف
  9. مية ميو وشكرااااااااا

    ردحذف
  10. الف شكر يا بشمهندس

    ردحذف
  11. مشكور الله يوفقك

    ردحذف
  12. الرابط موش شغال ياريت حد يرفعه تانى

    ردحذف
  13. هذا عمل الاستاذ الكبير المهندس احمد العلمي من اليمين مالك موقع ماكس ابجريد والشكر لكما على توصيل المعلومة

    ردحذف
  14. المف فين مش عارف احمله

    ردحذف
  15. جهد مشكور ... ويارب من نجاح لنجاح

    ردحذف
  16. عند الإنشاء

    {
    :global in "wan"
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment=shadydown disabled=no dst-address=\
    !192.168.0.1 new-packet-mark=shadysoft-down passthrough=yes
    add action=mark-packet chain=postrouting comment=shadyup disabled=no \
    new-packet-mark=shadysoft-up out-interface=wan passthrough=yes
    /interface bridge
    add name=m-down comment="0"
    add name=m-up comment="0"
    }
    /system scheduler
    add interval=1h name=shadysoft on-event=shadysoft
    -------------------------

    داخل السيكربت "shadysoft"

    {
    :local firwd [/ip firewall mangle find where comment=shadydown];
    :local shadyd;
    :set shadyd [/ip firewall mangle get [:pick $firwd] bytes];
    :local firwup [/ip firewall mangle find where comment=shadyup];
    :local shadyu;
    :set shadyu [/ip firewall mangle get [:pick $firwup] bytes];
    :local a 99;
    :local b 85;
    :local u ($a/$b);
    :local upreal ($u*$shadyu);
    :local downreal ($shadyd-$upreal);
    :local interin [/interface bridge find where name=m-down];
    :local shadyi;
    :set shadyi [/interface bridge get [:pick $interin] comment];
    :local interout [/interface bridge find where name=m-up];
    :local shadyout;
    :set shadyout [/interface bridge get [:pick $interout] comment];
    :local j 1048576;
    :local bytedown ($downreal/$j);
    :local byteup ($upreal/$j);
    :local bytedafterget ($bytedown+$shadyi);
    :local byteupafterget ($byteup+$shadyout);
    :if ($shadyd != 0) do={
    /interface bridge set numbers=m-down comment="$bytedafterget"
    /interface bridge set numbers=m-up comment="$byteupafterget"
    /ip firewall mangle reset-counters $firwd
    /ip firewall mangle reset-counters $firwup
    }
    }

    ردحذف
  17. شكرا جدا بس الفيديو مبقاش بيشتغل

    ردحذف
  18. شكراااااااااااااااااااااا

    ردحذف
  19. مشكوووووووووووووور

    ردحذف
  20. مشكوووووووووووووووووووور

    ردحذف
  21. روابط التحميل اللى فى المدونه اكثرها مش موجوده ياريت من المهندش شادى تظبيط الروابط من اول وجديد

    ردحذف
  22. شرح جميل يعطيك الصحه

    ردحذف
  23. مشكوررررررررررررررررررر

    ردحذف
  24. أزال المؤلف هذا التعليق.

    ردحذف
  25. الف شكر على هذا الموضوع المهم لكل صاحب شبكة

    ردحذف
  26. الف شكررررررررررررررررر

    ردحذف
  27. مشككككككككككككككككككككككككككككور

    ردحذف
  28. أزال المؤلف هذا التعليق.

    ردحذف
  29. مشكوووووووووووووووووووووووووووووووور جدااااااااااااااااااااا

    ردحذف
  30. أزال المؤلف هذا التعليق.

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...