حل مشكلة علامة التعجب فى سيرفر المايكروتيك وعدم ظهور الصفحة للموبايلات وتوفير الايبيهات mikrotik ip




كثيرا جدا ماترى علامة التعجب فى سيرفر المايكروتيك الخاص بك..

ايضا تجد العديد من الهواتف المحمولة لا تظهر صفحة الهوتسبوت الخاصة بشبكتك..

اولى الاسباب ترجع الى حجز الايبيهات من السيرفر..

المايكروتيك منظم جدا ويقوم بتسجيل كل شخص او موبايل اعطى له ايبى..

وطالما اخد ايبى فقد اصبح محجوز من المايكروتيك..ولا يعطيه لاحد اخر..

لكن الاندرويد ساعات كثيرة جدا يقوم بتغيير الماك..

وهناك اجهزة كمبيوتر تحاول سحب ايبى اوتوماتيك ولا تنجح ولكن يظل الايبى محجوز..

وهناك عملاء على الاكسس بوينت داخل الشبكة يحاولون سحب ايبى ايضا ولا ينجحون..

كل تلك الايبهات تظل مهدرة وخارجة من سيطرتك..

فى الدرس التالى تعديل من الاستاذ حمدى على بعض الاسكريبتات..

للبحث عن الموبايلات وحذف الايبهات الخاصة بها لتاخذ ايبى اخر من جديد..

وايضا البحث عن الاجهزة التى لاتحمل اسم قد تكون مخترقة او متفيرسة او لم تنجح فى سحب الايبى..

يقوم بحذف كل هؤلاء لاعادة الربط من جديد..

شاهد فيديو الدرس..


تحميل ملفات درس اليوم..

الملفات المرفقة

اترك رد ليكتمل التحميل من فضلك سيرفر ميكروتيك العرب

التحميل هنا , عدد مرات التحميل :

حل مشكلة علامة التعجب فى سيرفر المايكروتيك وعدم ظهور الصفحة للموبايلات وتوفير الايبيهات mikrotik ip


  1. كتبت التعليق و الرابط مش بيظهر يا باشمهندس

    ردحذف
    الردود
    1. https://www.4shared.com/office/uRd-17eice/_____________mikrotik_ip.html

      حذف
  2. ممكن الرابط مرة اخرى

    ردحذف
    الردود
    1. https://www.4shared.com/office/uRd-17eice/_____________mikrotik_ip.html

      حذف
  3. أخيرا الاسكربت ظهر


    /system scheduler
    add comment="\CD\D0\DD \C7\E1\E5\E6\D3\CA \E4\ED\E3 \C7\E1\DD\C7\D1\DB \DF\E1 20 \CF\DE\ED\DE\C9" disabled=no interval=20m name=host-name on-event=host-name \
    policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=feb/24/2015 start-time=18:40:00
    add comment="\CD\D0\DD \E5\E6\D3\CA \E3\E6\C8\C7\ED\E1 \DF\E1 \ED\E6\E3\ED\E4" disabled=no interval=2d name=host-mobile on-event=host-mobile policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=feb/24/2015 start-time=18:40:00




    /system script
    add name=host-name policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="foreach i in=[/ip dhcp-server lease find dynamic=yes] do\
    ={\r\
    \n :if ([:len [/ip dhcp-server lease get \$i host-name]] = 0) do={\r\
    \n /ip dhcp-server lease remove \$i;\r\
    \n }\r\
    \n}"
    add name=host-mobile policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/ip dhcp-server lease remove [find dynamic=yes host-n\
    ame~\"BLUS*\"]\r\
    \n/ip dhcp-server lease remove [find dynamic=yes host-name~\"android*\"]\r\
    \n/ip dhcp-server lease remove [find dynamic=yes host-name~\"Android*\"]\r\
    \n/ip dhcp-server lease remove [find dynamic=yes host-name~\"Windows*\"]\r\
    \n/ip dhcp-server lease remove [find dynamic=yes host-name~\"iPad*\"]\r\
    \n/ip dhcp-server lease remove [find dynamic=yes host-name~\"iPhone*\"]\r\
    \n/ip dhcp-server lease remove [find dynamic=yes host-name~\"BLACKBERRY*\"]\r\
    \n"

    ردحذف
    الردود
    1. مشكوررررررررررررررررررررررررررر

      حذف
  4. الله يبارك فيك وفى اولادك وفى عمرك وفى رزقق

    ردحذف
  5. لاتعمل على النسخ 5 ممكن تعديل لو سمحت اخ شادى

    ردحذف
  6. شكراااااااااااااااااااااااااا

    ردحذف
  7. وين الرابط ساعه بستنى

    ردحذف
  8. شكراااااااااااااااااااااااااا

    ردحذف
  9. رابط التحميل مش شغل اخى الكريم

    ردحذف
  10. شكررررررررررررررررا

    ردحذف
  11. مشكوررررررررررررررررررررررررررر

    ردحذف
  12. مشكورررررررررررررررررررر

    ردحذف
  13. الف الف شكر ليك يا باشا

    ردحذف
  14. أزال المؤلف هذا التعليق.

    ردحذف
  15. مشكورررررررررررررررررر

    ردحذف
  16. جميل ربنا يكرمك وشكرااااااا

    ردحذف
  17. مشكووووووووووووووووووووور

    ردحذف
  18. ياعم شادي االرول بينزل حاجه غريبه ياريت تشوف الرول اللي انت رفعه عوزين ننزل ومش عرفين الرجاء الاهتمام وكل عام وانت بخير برغم اني زعلان علشان الفلوس اللي ادفعت وانت ماشغلتش النت ومش عارف اوصلك انت عندك عيال

    ردحذف
  19. ليه اضغط على الملف عشان احمل الرول يطلع معايا موقع http://tellyurl.com/ما اعرف احمل افيدوني جزاكم الله خير

    ردحذف
  20. مشكووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووووور اخي شادي

    ردحذف
  21. الردود
    1. https://www.4shared.com/office/uRd-17eice/_____________mikrotik_ip.html

      حذف
  22. بنتشكرك على المجهود القيم

    ردحذف
  23. شكرا جزيلا على المجهود الممتاز
    لكن للاسف لا استطيع تحميل المرفقات من الموقع

    ردحذف
  24. الف شكر يا كبيررررررررررررر

    ردحذف
  25. شكرااااااااااااااااا

    ردحذف
  26. https://www.4shared.com/office/uRd-17eice/_____________mikrotik_ip.html


    اللى عاوز يحمل يدخل هنا

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...