تسريع معالجة البيانات وتقوية اداء الميكروتيك لاعلى مستوى mikrotik FastTrack - New feature in 6.29




خاصية جديدة فى الروتر بورد من ميكروتيك

هى مذهلة فى الواقع وتقوم بعمل تحليل للباكدجات بسرعة مذهلة

مما يقوى اداء الروتر بورد لاعلى درجة

Starting from v6.29rc9, we introduced new and existing feature - FastTrack. Easy way to make your Firewall/NAT router up to 5x faster.

*) ipv4 fasttrack fastpath - accelerates connection tracking and nat for marked connections (more than 5x performance improvement compared to regular slow path conntrack/nat) - currently limited to TCP/UDP only;
*) added ~fasttrack-connection~ firewall action in filter/mangle tables for marking connections as fasttrack;
*) added fastpath support for bridge interfaces - packets received and transmitted on bridge interface can go fastpath (previously only bridge forwarded packets could go fastpath);
*) packets now can go half-fastpath - if input interface supports fastpath and packet gets forwarded in fastpath but output interface does not support fastpath or has interface queue other than only-hw-queue packet gets converted to slow path only at the dst interface transmit time;
*) trafflow: add natted addrs/ports to ipv4 flow info.

شاهد بالفيديو كيفية تفعيلها ونتيجتها



لتحميل الرول كاملا للميكروتيك


/ip firewall filter
add action=fasttrack-connection chain=forward comment=\
    "fasttrack established+related" connection-state=established,related
add chain=forward comment="enable established+related" connection-state=\
    established,related
add action=drop chain=forward comment="drop invalid" connection-state=invalid
/ip firewall mangle
add action=set-priority chain=prerouting new-priority=from-dscp-high-3-bits
تسريع معالجة البيانات وتقوية اداء الميكروتيك لاعلى مستوى mikrotik FastTrack - New feature in 6.29


  1. بعد تنزيل رول عم يكتبلي هيك مع انو عملت تحديث للسيرفر 6.29
    syntax error (line 1 column 73)

    ردحذف
  2. أزال المؤلف هذا التعليق.

    ردحذف
    الردود
    1. الف شكرا ليك يا هندسة بس ممكن كمان نسخة حديثة 6.29 لكيسة الكمبيوتر عشان نعمل عليها الشغل دة

      حذف
    2. الطريقه بتعمل مشاكل معاك فى السيرفر جرب وتعرف

      حذف
  3. مشكور يا بش منهدس على الرول ده وتمت تجربة وبالفعل لاحظت الفرق في اداء الماكروتيك مع العلم باني استخدم mikrotik rb750 gl بالرغم من محدودية البوزر في هذه النسخة ومحدث الى اخر نسخة v6.29.1
    ملاحظة: استايل الحالي للبلوجر حلو جداً ومفهوم والاقسام بتعدته سهل المراد لاي مبتدى باتمنى ان لا يتم تغييرة ومشكور مرة ثانية لاعادة الاستايل

    ردحذف
  4. الرول ممتاز جدا شكرا جزيلا يابش مهندس

    ردحذف
  5. هل ينفع ذلك للكمبيوتر ياسيد شادي

    ردحذف
  6. الرول ممتاز ولكن للاسف بيلغى بروفايلات السرعة والتوزيع

    ردحذف
  7. هل الرول ينفع لنسخة 5:21

    ردحذف
  8. السلام عليكم الى احباب المايكرو تيك العرب تصادفني مشكله في نظام السيلفر ايبيات متشابه في نظام الايبيات جهازان في نفس الايبي في ان واحد يئدي الى مشكله في سرغت النت ومشكله في صفحه هوت بوت مما يجعلني ان اجددها كل اسبوع ازا يوجد لديكم مجال احد يساعدني

    ردحذف
  9. انا عمل كده واشتغل العداد في السيتنق بس وقف النت عندي ولاجظت انه عمل في المانجل 3 اوامر مش واجد؟؟
    ممكن المساعده؟

    ردحذف
  10. في خطا لانه يخلي الباكت الموجوده مستمره حتى لو انتهى الكرت او عمل log out

    ردحذف
  11. شكرا على المجهود بس ممكن اعرف ازاى افعل ال fast path كمان؟

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...