اخطر موضوع لكل شبكات العالم ارسال بيكب يومى من الميكروتيك لللايميل الخاص بك لحمايتك من فقد بياناتك GMAIL SMTP MIKROTIK NEW



اهم واخطر عنصر تامين داخل الميكروتيك

هو حمايتك وحماية شغلك ويوزراتك بالكامل

بسبب كثرة انقطاع الكهرباء سيرفرات هارداتها بتقع 

بتتمسح كل بياناتها يتحرق الهارد

او روتر بورد يسقط سوفتوير يضيع كل مشتركينك

واحيه لو شبكتك كبيرة تلبس اسود يابرنس الليالى

وللاسف اتقفل الايبى بتاع الجةى ميل اللى كنا بنرسل منه

لكن النهاردة ده احدث شرح 2015 

والايبى الجديد اللى شغال

يرجى معاينة الدرس الجديد بتاريخ5/2015 بالرابط ده
المعاينة
 
173.194.78.108

وده شرح للمبتدئين والمحترفين بكل سهولة

الفيديو







الملفات المستخدمة مجانا

الملفات المرفقة

اترك رد ليكتمل التحميل من فضلك سيرفر ميكروتيك العرب

الملفات الحجم , عدد مرات التحميل :



تحياتى لكم

شادى سوفت


  1. يا شادي اليوزر مانجر لا ياتي للبريدى حقي ما السبب ياتي فقط الهوتسبوت والسيستم

    ردحذف
    الردود
    1. بسبب حجم ملف اليوزر مانجر كبير قم بحذف اخر سطر فى الاسكريبت حتى لايمسح بيكب اليوزر مانجر ويظل على الروتر بورد

      حذف
    2. انا مش عارف احمل من على الموقع بتظهرلى الظفحه دى مش عارف احمل ايه الحل
      http://ouo.io/2zKL4c

      حذف
    3. جميل والله ياباشا

      حذف
  2. /tool e-mail
    set address=173.194.66.108 from=mikrotikarabic password=\
    xxx port=587 starttls=yes user=warfawifi@gmail.com
    /system scheduler
    add comment="\C7\D1\D3\C7\E1 \C8\ED\DF\C8\C7\CA \C7\E1\E3\ED\DF\D1\E6\CA\ED\DF\
    \_\C7\E1\EC \C7\E1\C7\ED\E3\ED\E1 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8\
    " disabled=no interval=1d name="BACKUP GMAIL" on-event="log info \"\E6\D5\
    \C7 \E6\D5\E1 \E6\D5\E1 \D4\DB\C7\E1 \ED\C7\C8\D1\E4\D3 \C7\E1\E1\ED\C7\E1\
    \EC \C7\E5\E6\"\r\
    \n:global backupfile configbackup\r\
    \n:global mikrotikexport mtexport_backup\r\
    \n:global umbackup um_backup\r\
    \n\r\
    \n:log info \"\CC\C7\D1\EC \E3\D3\CD \C8\ED\C8\C7\CA\DF \C7\E1\DE\CF\ED\E3\
    \C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8 \"\r\
    \n\r\
    \n/system backup save name=\$backupfile\r\
    \n/export file=\$mikrotikexport\r\
    \n/tool user-manager database save name=\$umbackup\r\
    \n\r\
    \n:log info \"\CC\C7\D1\EC \E3\DA\C7\E1\CC\C9 \C7\E1\C8\ED\DF\C8 \C7\C8 \
    \DD\EC \DB\D6\E6\E4 10 \CB\E6\C7\E4\EC \E1\C7\D1\D3\C7\E1\E5\"\r\
    \n:delay 7s\r\
    \n:log info \"\C7\E4\C7 \C8\C8\ED\DA\CA \C7\E5\E6 \E1\E1\C7\ED\E3\ED\E1 \
    \ED\C7\DB\C7\E1\EC \CE\E3\D3\C9 \C8\D3 \E6\C7\DF\E6\E4 \CC\C7\E5\D2\"\r\
    \n\r\
    \n:delay 15s\r\
    \n/tool e-mail send to=\"warfawifi@gmail.com\" subject=\"Mikrotik Sy\
    stem Backup\" file=\$backupfile from=\"Mikrotik\"\r\
    \n:delay 15s\r\
    \n/tool e-mail send to=\"warfawifi@gmail.com\" subject=\"Mikrotik Ho\
    tspot Backup\" file=\$mikrotikexport from=\"Mikrotik\"\r\
    \n:delay 15s\r\
    \n/tool e-mail send to=\"warfawifi@gmail.com\" subject=\"Mikrotik Us\
    erManger Backup\" file=\$umbackup from=\"Mikrotik\"\r\
    \n\r\
    \n:delay 33s\r\
    \n:log info \"\C7\CE\D1 \CD\E1\C7\E6\C9 \DF\CF\E5 \C7\E4\C7 \CE\E1\D5\CA \
    \E6\C8\DA\CA \E1\DF \C7\E1\E3\D8\E1\E6\C8\"\r\
    \n:delay 9s\r\
    \n/file remove \$backupfile\r\
    \n/file remove \$mikrotikexport\r\
    \n/file remove \$umbackup" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-time=startup

    ردحذف
  3. وين اخر سطر مش عارف ممكن توضح السطر وين

    ردحذف
  4. شكرا ليك اخ شادى على الموضوع المهم فعلا
    ولكن عندى مشكلة بعد عمل past فى التيرمينال بيكتب no such argument (policy) ومش بلاقى E mail داخل قائمة tools
    وحتى لما بحاول اعمل backup يدوى من قايمة file بيكتب الرسالة دى couldn’t make backup - not pemitted (9) ايه رأى حضرتك فى المشكلة

    ردحذف
  5. السلام عليكم ..

    جزاك الله كل خير على الموضوع ::

    شغال معاي 100 % و كل الفضل لله فيك .

    لكن بعد اسبوع حصلت معاي مشكلة ::

    abnormal termination (timeout)

    ياريت لو فيه مجال لرفع الصورة بالتعليق .
    عموماً هذا رابط الصورة : https://drive.google.com/file/d/0B4gBpQh1YOzgX0xXYTV5NHRWN2c/view?usp=sharing

    و قمت بحل المشكلة بفضل الله علي بتعديل رقم في الاسكربت
    كما في الصورة التالية : https://drive.google.com/file/d/0B4gBpQh1YOzgUnpUWnZvRFpJZG8/view?usp=sharing

    لان المدة لا تكفي لرفع المرفق بالايميل , لان الراوتر عندي 450g
    والحالة عندي مزرية باليوزر على مااعتقد .
    و الحمدلله بأول محاولة بعد التعديل على الارقام من قيمة 15 إلى قيمة 30
    تم الارسال بنجاح , ولا اعتقد تماماً انه الحل , الله أعلم
    كما في صورة الرابط التالي لاول محاولة بعد التعديل ليس بالضرورة تفتحها مجرد صورة تثبت الفعالية "عندي" :
    https://drive.google.com/file/d/0B4gBpQh1YOzgTFZJQWFlZ0JVOE0/view?usp=sharing

    ليس بالضرورة أن يكون حل مجدي , "يبقى القول عند اصحاب الخبرة" , أنا جربت من عندي و اشتغل
    كل الشكر للأستاذ شادي صاحب الخبرة .

    ردحذف
  6. يا شادي
    ما اشتغل على النسخة الأخيرة 6.25
    ما الحل؟؟؟؟؟؟؟؟؟

    ردحذف
  7. السلام عليكم مهندس شادي سوفت اريد الاسكربت للنسخة 6

    ردحذف
  8. السلام غليكم مهندس شادي انا ما بعثلى ايميل

    ردحذف
  9. شكرااااا مشكووووور شكيرا

    ردحذف
  10. السلام عليكم
    اخ شادي ،الاسكريبت تمام
    بس المشكلة ما يرسل للايميل اي رسالة
    المشكلة اللي تحصل معي هي انو يعطيني
    Error sending e-mail:error connecting to server

    Error sending e-mail:error
    connecting to server

    Error sending e-mail:error connecting to server

    ردحذف
  11. https://drive.google.com/file/d/0B4gBpQh1YOzgTFZJQWFlZ0JVOE0/view?usp=sharing

    ردحذف
  12. مشكووووووووووووووووووووور

    ردحذف
  13. مشكووووووووووووووووووووور

    ردحذف
  14. استاذ شادى بالنسبه للنسخه 6 عايز الرول بتاعها لو سمحت

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...