BRIDGE RB2011 RM MIKROTIK بريدج دمج 9 خطوط روتر بورد 10 خطوط دمج جديد





طريقة دمج بنظام بريدج علشان نريح الروترات

BRIDGE RB2011 RM MIKROTIK 

بريدج دمج 9 خطوط روتر بورد 10 خطوط دمج جديد 

ودى افضل طرق الدمج

بسبب جودة الخطوط عندنا فى مصر

وردائة الروترات بتاعتنا كمان

BRIDGE RB2011 RM MIKROTIK 

بريدج دمج 9 خطوط روتر بورد 10 خطوط دمج جديد 


فى الفيديو هاتشوف ازاى تخلى الروتر بورد يطلع افضل كفاءة له

الفيديو






والان تحميل الاسكريبت كامل + بيكب كامل مجانا

/interface 
set ether1 name=WAN1
set ether2 name=WAN2
set ether3 name=WAN3
set ether4 name=WAN4
set ether5 name=WAN5
set ether6 name=WAN6
set ether7 name=WAN7
set ether8 name=WAN8
set ether9 name=WAN9
set ether10 name=Local



/ ip address
add address=192.168.88.1/24 interface=Local comment=OUT
add address=192.168.1.5/24 interface=WAN1 comment=Line1
add address=192.168.2.5/24 interface=WAN2 comment=Line2
add address=192.168.3.5/24 interface=WAN3 comment=Line3
add address=192.168.4.5/24 interface=WAN4 comment=Line4
add address=192.168.5.5/24 interface=WAN5 comment=Line5
add address=192.168.6.5/24 interface=WAN6 comment=Line6
add address=192.168.7.5/24 interface=WAN7 comment=Line7
add address=192.168.8.5/24 interface=WAN8 comment=Line8
add address=192.168.9.5/24 interface=WAN9 comment=Line9

/interface pppoe-client
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out1 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out2 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out3 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out4 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN5 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out5 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN6 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out6 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN7 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out7 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN8 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out8 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=WAN9 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out9 password=01009661565 profile=default \
    service-name="" use-peer-dns=no user=\
    "\E3\CF\E6\E4\C9 \E3\ED\DF\D1\E6\CA\ED\DF \C7\E1\DA\D1\C8"



/ip firewall mangle
add action=accept chain=prerouting disabled=no in-interface=pppoe-out1
add action=accept chain=prerouting disabled=no in-interface=pppoe-out2
add action=accept chain=prerouting disabled=no in-interface=pppoe-out3
add action=accept chain=prerouting disabled=no in-interface=pppoe-out4
add action=accept chain=prerouting disabled=no in-interface=pppoe-out5
add action=accept chain=prerouting disabled=no in-interface=pppoe-out6
add action=accept chain=prerouting disabled=no in-interface=pppoe-out7
add action=accept chain=prerouting disabled=no in-interface=pppoe-out8
add action=accept chain=prerouting disabled=no in-interface=pppoe-out9
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/0 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/1 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan3_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/2 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan4_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/3 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan5_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/4 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan6_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/5 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan7_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/6 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan8_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/7 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    new-connection-mark=wan9_conn passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:9/8 src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan1_conn disabled=no \
    new-routing-mark=to_wan1 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_conn disabled=no \
    new-routing-mark=to_wan2 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan3_conn disabled=no \
    new-routing-mark=to_wan3 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan4_conn disabled=no \
    new-routing-mark=to_wan4 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan5_conn disabled=no \
    new-routing-mark=to_wan5 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan6_conn disabled=no \
    new-routing-mark=to_wan6 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan7_conn disabled=no \
    new-routing-mark=to_wan7 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan8_conn disabled=no \
    new-routing-mark=to_wan8 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan9_conn disabled=no \
    new-routing-mark=to_wan9 passthrough=yes src-address=192.168.88.0/24


/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out1 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out2 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out4 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out4 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out5 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out6 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out7 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out8 \
    src-address=192.168.88.0/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out9 \
    src-address=192.168.88.0/24

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=to_wan1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 routing-mark=to_wan2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out3 routing-mark=to_wan3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out4 routing-mark=to_wan4 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out5 routing-mark=to_wan5 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out6 routing-mark=to_wan6 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out7 routing-mark=to_wan7 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out8 routing-mark=to_wan8 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out9 routing-mark=to_wan9 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    pppoe-out3 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=4 dst-address=0.0.0.0/0 gateway=\
    pppoe-out4 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0 gateway=\
    pppoe-out5 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=6 dst-address=0.0.0.0/0 gateway=\
    pppoe-out6 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=7 dst-address=0.0.0.0/0 gateway=\
    pppoe-out7 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=8 dst-address=0.0.0.0/0 gateway=\
    pppoe-out8 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=9 dst-address=0.0.0.0/0 gateway=\
    pppoe-out9 scope=30 target-scope=10




/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


/system ntp client
set enabled=yes mode=unicast primary-ntp=41.128.225.225 secondary-ntp=8.8.8.8

/system clock
set time-zone-name=Africa/Cairo

/system identity
set name="shadysoft(01009661565)"


/ip dhcp-server network
add address=192.168.88.0/24 dhcp-option="" dns-server="" gateway=192.168.88.1 \
    ntp-server="" wins-server=""

/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254

/ip dhcp-server
add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static \
    disabled=no interface=Local lease-time=3d name=dhcp1



الملفات المرفقة

اترك رد ليكتمل التحميل من فضلك سيرفر ميكروتيك العرب

الملف الحجم , عدد مرات التحميل :


  1. السلام عليكم استاذ شادي انا من العراق ومتابع جميع فديوهاتك الي تخص الميكروتك

    عندي سؤال بخصوصو الدمج بردج هل استطيع ان اجعل جميع الخطوط على فتحة لان واحده (WAN1) بنفس هذا الطريقه المشروحه في هذا الفيديو

    ردحذف
  2. شكراااااااااا ياكبيييييييييييييير

    ردحذف
  3. شكرااااااااااااااااااااااااااااااااااااااااا

    ردحذف
  4. شكرااااااااااااااااااااااااااااااااااااااااا

    ردحذف
  5. روووووووووووووعة جزاك الله خير

    ردحذف
  6. شكررررررررررررررررررررررررررررررررررررررررررررررررررررررررررررررررر

    ردحذف
  7. بارك الله بيك ويجزيك بالخير

    ردحذف
  8. الله يحميك استاذ شادي

    ردحذف
  9. الله يحميك استاذ شادي

    ردحذف
  10. بارك الله فيك استائ شادي

    ردحذف
  11. مشكووووووووووووووووووووووووووووووووور

    ردحذف
  12. الف شكررررررررررررررررررر

    ردحذف
  13. شكررررررررررررررررررررررراااااااااااااااااااااااااااااااااا

    ردحذف
  14. شكرررررررررررررررررررررررا

    ردحذف
  15. شكررررررررررررررررررررررراااااااااااااااااااااااااااااااااا

    ردحذف
  16. أزال المؤلف هذا التعليق.

    ردحذف
  17. مشكوووووور ربنا يحفظك

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...