حافظ على شبكتك جدا وتحدى الاستخدام العادل ووفر تصفح رائع للمشتركين باسهل طريقة شرح كامل والملفات كمان المستخدمة drop download in mikrotik



اسوء 4 ساعات فى كل الشبكات من 8 الى 12 ليلا

هى ماتسمى وقت الذروة لشركات الانترنت

وماتسمى وقت الذروة ايضا لاصحاب الشبكات

كل الناس بتبقى هاجمة على الانترنت بشكل رهيب

فتلاقى الخدمة اللى جاية لك من لشركة زبالة

وضغط المشتركين على النت بتاعك بيخلى النت بتاعك زبالة

الحل سهل اوى

هانقفل الدونلود اللى بيهرس الشبكة علشان التصفح يبقى تمام

ونرجعه تانى بعد وقت الذروة

وكل ده اوتوماتيكيا مش هاتعمل انت اى حاجة


شاهد الفيديو علشان تعرف تقدر تعمل ايه لمواجهة المشكلة دى؟






والان تحميل ملف المستخدم فى الشرح كاملا

الملفات المرفقة

اترك رد ليكتمل التحميل من فضلك سيرفر ميكروتيك العرب

الملف الحجم , عدد مرات التحميل :




  1. كيف نحدد الدنولود للمشتركين للشبكة بهذا الاسكريبت

    ردحذف
    الردود
    1. شكراااااااااااااا على المجهود الرائع جدااااااااااااا

      حذف
    2. الف الف شكر عالمجهود الرائع

      حذف
    3. مفيش حاجة عندك بتتحمل حاطت لنا صفحة غريبهhttp://ouo.io/4IK9Ii وخلاص كفايك بقه مش عازين حاجة وكفاية نشر موضوعات على الفاضي

      حذف
    4. هو فتح التحميل شغال انما الغلق لا ؟؟

      حذف
    5. هو فتح التحميل شغال انما الغلق لا ؟؟

      حذف
  2. شكراااااااااااااا على المجهود الرائع جدااااااااااااا
    بصراحة انا شخصيا اتعلمت منك الكثير
    ربنا يجعله فى ميزان حسناتك
    انا طبقت الشرح بس مشتغلش خالص مع العلم انا انا مطبق ال انت قلته بالحرف
    وشكرا على المجهودالرائع

    ردحذف
  3. تحفة بجد وممكن تقفل بيه الداونلود فى الشبكة فى الوقت اللى انت عاوزه وممكن تقفله خالص لو عاوز - وربنا انت برنس

    ردحذف
  4. مع انو العمليه سهله ولكن للأسف مش شغاله RB450G V5.26 وضعتها وحملت اشتغل التحميل طبيعي ولم يمنع اي شي
    تحياتي

    ردحذف
  5. السلام عليكم الف شكر لابداعك بس ممكن تشرح ازاي بتعمل بردج على كارت الخروج عشان ايبهات الروتر والقفله

    ردحذف
  6. الوقت مش ظاهر عندى ياهندسه بتاع الميكروتك والطريقه مش نافعه معاى ايه الحل

    ردحذف
  7. مهندس شادى الواحد بعد ما بيطبق الاسكريبت دا تقريبا ما بيشتغلش مع انى الوقت و التاريخ بتاع الميكروتيك مظبوطين و في نقطة ازى احدد مثلا دون لود للعملاء ضعيف في الفترة دى احسن ما اعمل دروب خالص لانى في ناس بتحتاج تحمل مثلا حاجات صغيرة 6 ولا 7 ميجا حرام اقفله خلص ممكن اخليه ينقط زى الحنفية :D ياريت الطريقة و الاهتمام ب الموضوع

    ردحذف
  8. /ip firewall layer7-protocol
    add name=EX1 regexp="\\.(3gp)|\\.(7z)|\\.(aac)|\\.(ace)|\\.(aif)|\\.(arj)|\\.(as\
    f)|\\.(avi)|\\.(bin)"
    add name=EX2 regexp=\
    "\\.(bz2)|\\.(exe)|\\.(gz)|\\.(gzip)|\\.(img)|\\.(iso)|\\.(lzh)|\\.(m4a)"
    add name=EX3 regexp=\
    "\\.(m4v)|\\.(mkv)|\\.(mov)|\\.(mp3)|\\.(mp4)|\\.(mpa)|\\.(mpe)|\\.(mpeg)"
    add name=EX5 regexp=\
    "\\.(ra)|\\.(rar)|\\.(rm)|\\.(rmvb)|\\.(sea)|\\.(sit)|\\.(sitx)|\\.(tar)"
    add name=EX6 regexp=\
    "\\.(tif)|\\.(tiff)|\\.(wav)|\\.(wma)|\\.(wmv)|\\.(z)|\\.(zip)"

    /ip firewall filter
    add action=drop chain=forward comment=download1 disabled=no layer7-protocol=EX1
    add action=drop chain=forward comment=download2 disabled=no layer7-protocol=EX2
    add action=drop chain=forward comment=download3 disabled=no layer7-protocol=EX3
    add action=drop chain=forward comment=download5 disabled=no layer7-protocol=EX5
    add action=drop chain=forward comment=download6 disabled=no layer7-protocol=EX6

    ردحذف
    الردود
    1. اخي ممكن ملف رول ظبط بشكل افضل و شكرا جزيلا لكم

      مع انو العمليه سهله ولكن للأسف مش شغاله RB450G V5.26 وضعتها وحملت اشتغل التحميل طبيعي ولم يمنع اي شي تحياتي

      الموضوع كامل: http://mikrotikarabic.blogspot.com/2014/04/drop-download-in-mikrotik.html

      حذف
    2. مش شغال على متصفحBaidu Browser الناس بتحمل

      حذف
  9. شادي
    فعلاً كلنا جربنا و التحميل شغال برضوا

    تقريباً في حاجة غلط في السكريبت

    ردحذف
  10. يا استاد شادي كيف نحدد سرعة الدانولود في الشبكة

    ردحذف
  11. شادي فعلاً كلنا جربنا و التحميل شغال برضوا


    ردحذف
  12. لد ى مشكلة فى السلفر ان جديد فى المجال فى جهاز عندى فى السيبر بيددخل من غير بسورد ال انا محددة لة جربت امسحو خالص من على السلفر مسحتو بس بردو بديدخل نت انى مش قلقين لنو فى المحل بس انى خايف يعمل كدة بردو من المشتركين ارجو حل المشكلة وجزاك الله خير محمد كمال

    ردحذف
  13. استاذ شادى فى مشكلة فى الرول الدينا بتقف قلها والتحميل شغال

    ردحذف
  14. ياريت يا استاذ شادي تضع الموضوع من جديد لانه بعد تجارب عديده لم يعمل بعد ....... ارجو الاهتمام

    ردحذف
  15. انا جربته ونفس الخطوات وتبعت الرول ومكانه بردو مش شغال فى حاجه غلط ....وبصراحه موضوع كويس يريت الاهتمام وتظبيطه وتجربته مره تانيه وجزاك الله خير.

    ردحذف
  16. انا الحمد لله شغال معيه زى الفل

    ردحذف
  17. ياجماعة الي عنده مشكلة في السيلفرات ينصل بي01223668649

    ردحذف
  18. بجد رول تحفه اشتغل معانا مليون الميه ربنا يجازيك خير

    ردحذف
  19. شكرا جدااااااااااا

    ردحذف
  20. الاسكربت دا قديم ومش بيوقف اليوتيوب

    ردحذف
  21. مشكوووووووووووووور

    ردحذف
  22. مشكور اكتير اخى الكريم وبارك الله فيك

    ردحذف
  23. أزال المؤلف هذا التعليق.

    ردحذف
  24. مشكوووووووووووووووووور

    ردحذف
  25. جميل جدا بارك الله فيك

    ردحذف
  26. مشكووووووووووووووور

    ردحذف
  27. ممكن الرول الدمج والتوزيع على كيسه اصل مش بيفك الضغط معاى وشكرا

    ردحذف
  28. شكرااااااااااااااااااااااااااااااااااااااااااااااااااااااااااا

    ردحذف
  29. انا عملت كل حاجه بس موقفش التحيل عادى ولا اى حاجه ممكن يكون عملت حاجه غلط ارجو الافاده

    ردحذف
  30. فى حد الاسكربت دة اشتغل معاة

    ردحذف
  31. شكراااااااااياابويوسف

    ردحذف
  32. شكراااااااااياابويوسف

    ردحذف
  33. وين الملف؟؟؟؟؟؟؟؟

    ردحذف
  34. شكراااااااااااااا على المجهود الرائع

    ردحذف
  35. شكرا عاوز اجرب الرول

    ردحذف
  36. فى حد الاسكربت دة اشتغل معاة

    ردحذف
  37. الف الف شكر عالمجهود الرائع

    ردحذف
  38. مشكوووووووووووووووووووووور

    ردحذف
  39. مشكووووووووووووووووووووور

    ردحذف
  40. مشكووووووووووووووووووووووووور جدا

    ردحذف
  41. مشكوووووووووووووور

    ردحذف
  42. الف شكريا باش مهندس

    ردحذف
  43. شكرااااااااااااااااااااااا

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...