شرح تفصيلى لاستثناء عميل او مجموعة من العملاء من رول تحديد التحميل فى وقت الذروة وتجربة يوتيوب هل يمكن قفل التحميل منه ام لا؟!!



كنت شرحت الموضوع الهام جدا جدا ده لكل اصحاب الشبكات




وطبعا لقيت تعليقات كتير سالت ليه اليوتيوب مش محطوط؟..

وناس قالت عندى عملاء عاوز استثنيهم من رول قفل 

التحميل اوتوماتيك ده

طيب شوف الفيديو ده هلاتلاقى كل اللى انت كنت عاوزه

وهجاوبك فيه على عدة حاجات هامة جدا








تحياتى لكم



شادى سوفت



لمن يرغي فى اسكريبت اليوتيوب



/ip firewall layer7-protocol
add name=video regexp=videoplayback|googlevideo


/ip f f
add action=drop chain=forward layer7-protocol=video time=\
    20h-23h59m,sun,mon,tue,wed,thu,fri,sat place=0

  ولكنى لا احبذ وضعه


  1. فين رابط اسكربت قفل تحميل من اليوت يوب

    ردحذف
  2. الرول الجميل ده فين ؟

    ردحذف
  3. ممكن اعمل العكس اقفل المشاهده وافتح التحميل منوه خصوصااني تقريبا المشاهده بتسحب سرعه اكتر من التحميل ؟
    بس مش ماتاكد من الكلام ده صح والا غلط

    ردحذف
  4. يا باشة الحل هو الاحسن اننا نقلل سرعة التحميل علي الكل زي ما حضرتك كنت شارح في الردبط دي
    http://mikrotikarabic.blogspot.com/2014/02/mikrotik-downloads.html
    بس المشكلة اننا عوزين فصل وتشغيل لهازة الخدمة واحنا هنكلي سرعة التحميل 2KB في الثنية الوحدة

    ردحذف
  5. اللنك ياريس

    ردحذف
  6. الرابط فين يا شااااااااااااااااادى ;(( ;((

    ردحذف
  7. فين رابط اسكربت مش موجود



    ردحذف
  8. شادى أنا معايا الرول كامل بيفتح اليوتيوب كمشاهدة فقطوالتصفح بسرعة الخط والتحميل بالبروفايل اللى أنا عايزة والفضل لاستاذ محمود أبو الدهب الرول أسمة fasl 2014 على الديفيدى العربى قنبله عمليات فصل التصفح و ارتقاء مستوى ذكاء الميكروتك ومجهود شخصى شهر كامل كلة اللى هنعملة أن احنا نغير رينج أيبهات الشبكة بتاعتنا فى الكيوز ونحددفى الكيوز لكل أيبى متلا 10.0.0.1 256k فى الدونلود ونسيب الابلود أنليمتد زى ماهو

    ردحذف
  9. لمن يرغب فى اسكريبت اليوتيوب



    /ip firewall layer7-protocol
    add name=video regexp=videoplayback|googlevideo


    /ip f f
    add action=drop chain=forward layer7-protocol=video time=\
    20h-23h59m,sun,mon,tue,wed,thu,fri,sat place=0

    ولكنى لا احبذ وضعه

    ردحذف
  10. ممكن ياستاذ شادى ترفعلنا الاسكريبت فى ملف Text اشان كده مش شغال معانه ممكن

    ردحذف
  11. فاشل بيقفل المشاهدة مع التحميل ياريت يا بشموهندس تعرفنا اية الرولات الى بتتعارض معاه علشان يقفل المشاهدة كمان للأسف بيقفل المشاهدة لما بحطه فاااااااااااااااااااشل

    ردحذف
  12. ياعم شادى أولاً ربنا يجازيك خير عننا وعن كل الغلابة اصحاب الشبكات وانا بدعيلك كل ما حاجة تنفع معايا فى شبكتى .. بس فيه حاجة دلوقتى المشاهدة مقفولة مع التحميل

    ردحذف
  13. يمكن استثناء البعض بوضع قايمة ايبيهاتهم فى نفس رول المنع فى src address وبعدين نعلم على المربع الفاضي اللي جنبها .. يعني بقوله طبق الرول على الجميع ما عدا الايبيهات دي

    ردحذف
  14. يا عم شادي الرجاء رفع الرول في ملف تكست ,

    ردحذف
  15. أرفع الرول في ملف تكست يا شادي ... كل الرولات طبعا ... وشكراً جزيلاً

    ردحذف
  16. ممتاز
    تكملة للموضوع السابق
    سلمت الأيادي يا شادي

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...