نهاية الكلام فى الدمج على فتحة لان واحدة فقط اى كمية خطوط وداعا للروتر بورد الى الابد وتحدى بجدوحل كل مشكلات التصفح وجعل الشبكة بخط واحد يصل الى 100 ميجا..mikrotik



معلومة لازم الكل يبقى عارفها

تصفح شبكتك عاوزه يبقى كويس يبقى فيه مراحل مطلوبة منك

(1)داونلود كويس خط متختخ الناس تعرف تهبش من امه براحتهم

(2) ابلوووووووووود مرحرح الناس تتظبط فى التصفح!!

ايه ياعم الهرى ده؟..متختخ ومرحرح؟..ده كده قطونيل يابرنس مش خط انترنت؟!!

لا والله ياجودعان انا بتكلم فى الصح

اغلب الناس اللى بتشتكى من الدمج بيقولك الخط الاول فى الدمج لما بيتشفط كله

مهما كانت عدد الخطوط اللى معايا برضه التصفح لمامة الزبالة؟!!!

والعملا قرفونى رن برغم انى جايب خطوط كتير اوى

بس ملاحظ ان خطى الاولانى اول مايخلص قول عليه يارحمن يارحيم

طيب ايه العمل؟..

العمل فى الدمج على كارت لان واحد

طيب ياعم يعنى انت جبت التايهة ماحنا عارفين

وشوفنا لك شروحات بالهبل واخرها كان الفى لان VLAN

طيب معلش ماهو انا اللى شارح بس بعد التطبيق لاحظو ان الفى لان كله ماك واحد

متفرقش مع 4 خطوط ولا حاجة لكن تفرق مع عدد كبير

وكمان استهلاك الفى لان للرام اكبر كتير من الطريقة

 الجديدة اللى عملناها النهاردة دى

طلبنا على الجروب بتاعنا متطوع يكون معاه اكتر من 6 خطوط


وبالفعل جالنا متطوع معاه 8 خطوط لينك 4 ميجا

طبعا العادة الزبالة بتاع لينك ان الخطوط يبقى سرعتها بالليل 2 ميجا

يعنى دمج الخطوط دى 16 ميجا

والحمد لله السحب وصل 20 ميجا كاملين

طبعا كان دامج على روتر بورد 2011

البوردة دى زبالة فى الاداء اكتشفنا ان البوردة دى الشركة انتجتها مخصوص

ب low coast يعنى تكلفة اقل وطبعا موارد اقل وسيئة جدا

فهى عبارة عن 2 سويتش واحد الى خمسة ده اول سويتش

ومن 6 الى 10 ده تانى سويتش

السويتش الاول يعمل بكفاءة تامة لكن التانى سيىء للغاية

واكيد الناس تلاحظ دوما ان اول 5 بورت خطوهم زى الفل والباقى بلللللللللح

طيب احنا ريحناه النهاردة من انه يشرتى روتر بورد من الاساس

والدمج والتوزيع تم من كيسة واحدة فقط بها كل التحكم 

ويقدر يدخل على كل خطوطه

الطريقة جبارة وفكرة جديدة جدا

شاهد التنفيذ والنتيجة بنفسك





فيديو النتيجة كاملا






الرولات المستخدمة فى الشرح ل 12 خط




/interface
set ether1 name=WAN1
set ether2 name=Local


/ ip address
add address=192.168.88.1/24 interface=Local comment=OUT
add address=192.168.5.5/24 interface=WAN1 comment=Line1
add address=192.168.10.5/24 interface=WAN1 comment=Line2
add address=192.168.15.5/24 interface=WAN1 comment=Line3
add address=192.168.20.5/24 interface=WAN1 comment=Line4
add address=192.168.25.5/24 interface=WAN1 comment=Line5
add address=192.168.30.5/24 interface=WAN1 comment=Line6
add address=192.168.35.5/24 interface=WAN1 comment=Line7
add address=192.168.40.5/24 interface=WAN1 comment=Line8
add address=192.168.45.5/24 interface=WAN1 comment=Line9
add address=192.168.50.5/24 interface=WAN1 comment=Line10
add address=192.168.55.5/24 interface=WAN1 comment=Line11
add address=192.168.60.5/24 interface=WAN1 comment=Line12


/ ip firewall mangle
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN2_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN3_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN4_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN5_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN6_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN7_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN8_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN9_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN10_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN11_conn
add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN12_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=WAN2
add chain=output connection-mark=WAN3_conn action=mark-routing new-routing-mark=WAN3
add chain=output connection-mark=WAN4_conn action=mark-routing new-routing-mark=WAN4
add chain=output connection-mark=WAN5_conn action=mark-routing new-routing-mark=WAN5
add chain=output connection-mark=WAN6_conn action=mark-routing new-routing-mark=WAN6
add chain=output connection-mark=WAN7_conn action=mark-routing new-routing-mark=WAN7
add chain=output connection-mark=WAN8_conn action=mark-routing new-routing-mark=WAN8
add chain=output connection-mark=WAN9_conn action=mark-routing new-routing-mark=WAN9
add chain=output connection-mark=WAN10_conn action=mark-routing new-routing-mark=WAN10
add chain=output connection-mark=WAN11_conn action=mark-routing new-routing-mark=WAN11
add chain=output connection-mark=WAN12_conn action=mark-routing new-routing-mark=WAN12

add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/2 action=mark-connection new-connection-mark=WAN3_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/3 action=mark-connection new-connection-mark=WAN4_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/4 action=mark-connection new-connection-mark=WAN5_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/5 action=mark-connection new-connection-mark=WAN6_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/6 action=mark-connection new-connection-mark=WAN7_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/7 action=mark-connection new-connection-mark=WAN8_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/8 action=mark-connection new-connection-mark=WAN9_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/9 action=mark-connection new-connection-mark=WAN10_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/10 action=mark-connection new-connection-mark=WAN11_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:12/11 action=mark-connection new-connection-mark=WAN12_conn passthrough=yes

add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=WAN1
add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=WAN2
add chain=prerouting connection-mark=WAN3_conn in-interface=Local action=mark-routing new-routing-mark=WAN3
add chain=prerouting connection-mark=WAN4_conn in-interface=Local action=mark-routing new-routing-mark=WAN4
add chain=prerouting connection-mark=WAN5_conn in-interface=Local action=mark-routing new-routing-mark=WAN5
add chain=prerouting connection-mark=WAN6_conn in-interface=Local action=mark-routing new-routing-mark=WAN6
add chain=prerouting connection-mark=WAN7_conn in-interface=Local action=mark-routing new-routing-mark=WAN7
add chain=prerouting connection-mark=WAN8_conn in-interface=Local action=mark-routing new-routing-mark=WAN8
add chain=prerouting connection-mark=WAN9_conn in-interface=Local action=mark-routing new-routing-mark=WAN9
add chain=prerouting connection-mark=WAN10_conn in-interface=Local action=mark-routing new-routing-mark=WAN10
add chain=prerouting connection-mark=WAN11_conn in-interface=Local action=mark-routing new-routing-mark=WAN11
add chain=prerouting connection-mark=WAN12_conn in-interface=Local action=mark-routing new-routing-mark=WAN12

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.5.1 routing-mark=WAN1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.10.1 routing-mark=WAN2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.15.1 routing-mark=WAN3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.20.1 routing-mark=WAN4 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.25.1 routing-mark=WAN5 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.30.1 routing-mark=WAN6 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.35.1 routing-mark=WAN7 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.40.1 routing-mark=WAN8 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.45.1 routing-mark=WAN9 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.50.1 routing-mark=WAN10 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.55.1 routing-mark=WAN11 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.60.1 routing-mark=WAN12 check-gateway=ping

add dst-address=0.0.0.0/0 gateway=192.168.5.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.15.1 distance=3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.20.1 distance=4 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.25.1 distance=5 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.30.1 distance=6 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.35.1 distance=7 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.40.1 distance=8 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.45.1 distance=9 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.50.1 distance=10 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.55.1 distance=11 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.60.1 distance=12 check-gateway=ping

/ ip firewall nat
add chain=srcnat out-interface=WAN1 action=masquerade
add chain=srcnat out-interface=WAN2 action=masquerade
add chain=srcnat out-interface=WAN3 action=masquerade
add chain=srcnat out-interface=WAN4 action=masquerade
add chain=srcnat out-interface=WAN5 action=masquerade
add chain=srcnat out-interface=WAN6 action=masquerade
add chain=srcnat out-interface=WAN7 action=masquerade
add chain=srcnat out-interface=WAN8 action=masquerade
add chain=srcnat out-interface=WAN9 action=masquerade
add chain=srcnat out-interface=WAN10 action=masquerade
add chain=srcnat out-interface=WAN11 action=masquerade
add chain=srcnat out-interface=WAN12 action=masquerade

/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


/system ntp client
set enabled=yes mode=unicast primary-ntp=192.43.244.18 secondary-ntp=0.0.0.0

/system clock
set time-zone-name=Africa/Cairo

/system identity
set name="shadysoft(01223043008)"




تحياتى لكم


شادى سوفت



  1. انت برنس يا عمهم كنت مستنيك بدى من زمان

    ردحذف
    الردود
    1. تسلم لى ياكبييييييييييييييييييييييييييييييير :))

      حذف
  2. هى دى الطريقة اللى استخدمتها عندى امبارح فى التيم فيور (صفا نت) ولا غيرها

    ردحذف
  3. طب الطريقه دى تنفع لدمج خطين تى اى دتا غير متساوين الاول 2 ميجا والتانى 1 ميجا ..ولو ينفع ياريت الرول استاذ شادى بالله عليك علشان انا واااقع والناس زهقت منى
    ايبهات الخروج 10.0.0.2

    ردحذف
  4. طب يعنى هو مفيش امكانية لشرح الرولات بتاعت المانجل والنات والاى بى والكلام ده واحدة واحدة ... لان فى ناس مش حتدمج 8 خطوط ... فى ناس حتدمج خطين وناس تلاتة وسرعات مختلفة .... ايه الوضع بقى ساعتها ؟؟؟؟

    ردحذف
  5. طب ما حضرتك مفهمتناش ليه حولت lan لا wan و ايه طريقة الربط بين الخطوط و الطريقة ديه

    ردحذف
  6. ياريت الرول يكون فى تكست يا شادى

    ردحذف
  7. http://www.gulfup.com/?LKXUgW

    ردحذف
  8. طريقه توصيل الروترات بالسيرفر هيا هيا ولا هيبقي في اختلاف

    ردحذف
  9. انا بتفق مع كلام ا/Muhammad Ragab يريت بعد اذنك يااستاذ شادى
    شرح الرولات بتاعت المانجل

    علشان انا هدمج خطين وشكرا وجزاك الله كل خير

    ردحذف
  10. شكرا استاذ شادى بس بعد اذن حضرتك عايز جلسه تيم فيور مدفوعه ياريت معاد من حضرتك

    ردحذف
  11. ايه طريقة توصيل الراوترات بالسيرفر ؟
    لانى اعتقد انها راوترات باعدادات عادية - سويتش - سيرفر
    مش بريدجات
    لانى اعتقدت ان اضافة الكروت من نوع pppoe client يعنى شغل بريدج لكن لاحظت ان مفيييييش اى بيانات للخطوط بتاع الشركة تم ادخالها فى السيرفر يبقى بريدج ازاى ؟
    لكن مطلوب توضيح تفصيلى للخطوات من بداية اعداد الروترات لتوصيلها بالسيرفر ...الخ
    وجزاك الله خيرا

    ردحذف
    الردود
    1. طريقة دخول الروترات للسيرفر هى هى لكن مع غلق DHCP

      حذف
  12. ايه طريقة توصيل الراوترات بالسيرفر ؟ لانى اعتقد انها راوترات باعدادات عادية - سويتش - سيرفر مش بريدجات لانى اعتقدت ان اضافة الكروت من نوع pppoe client يعنى شغل بريدج لكن لاحظت ان مفيييييش اى بيانات للخطوط بتاع الشركة تم ادخالها فى السيرفر يبقى بريدج ازاى ؟ لكن مطلوب توضيح تفصيلى للخطوات من بداية اعداد الروترات لتوصيلها بالسيرفر ...الخ وجزاك الله خيرا

    مع نفسى الرائ

    ردحذف
    الردود
    1. نفس الرأي
      لازم نشوف طريقة التوصيل بالبداية و بعدين ندخل على برمجة الراوتر

      حذف
  13. ياريت الرول يكون في تيكست عشان التظبيط

    ردحذف
  14. ياريت الرول يكون في تيكست عشان التظبيط

    ردحذف
  15. مشكور يا معلم ... بس يا ريت الرولات في ملف نصي txt

    ردحذف
  16. فى عضو رفع الكود فى ملف تكست على الرابط ده
    http://www.gulfup.com/?LKXUgW
    فجزاه الله خيرا بس لسه ماراجعتوش
    بس مطلوب من المدونة وضع الاكواد بطريقة اخرى لسهولة اضافتها وحفظها

    ردحذف
  17. أستاذ شادي لو الخطوط عندي PPPOE كيف الطريقة

    ردحذف
  18. تسلم ايدك بجد طريقة جميلة
    ربنا يجازيك خير علي تعبك ده

    ردحذف
  19. امال رولات ال pppoe فين

    ردحذف
  20. ايه الفرق يعنى بينها وبين القديم مش فاهنم

    ردحذف
  21. السلام عليكم
    عندي جهازين نت فضائي ( هيوز)
    و جربت كل شروحات الدمج والنتيجة صفر السحب من جهاز واحد والسرعة تقل
    مع انو مبين انو ياخذ من الجهازين بس السرعة تقل بدل ماتزيد
    في عندك حل ياباشا

    ردحذف
  22. يا ريت ملف التكست يا شباب ,,, والرابط اللى موجود مش شغال ومش بيوصل لحاجه خالص ,,

    ردحذف
  23. أنا مش فاهم طريقة توصيل الروترات بالسيرفر إزاى ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟
    وكمان بعد دمج مجموعة خطوط وليكن 4 خطوط 2 ميجا مجموع الداونلود فى الدمج 8 ميجا طيب والأبلود هيبقى كام ؟؟؟؟؟؟؟؟؟؟؟؟؟؟
    أرجو سرعة الرد للأهمية القصوى
    وياريت لو نعرف هل فى إمكانية . لجلسات تيم فيور مدفوعة ..؟؟ وسعرها كام ..؟؟؟؟؟؟؟

    ردحذف
  24. والله استاذ شادى ده برنس استااااذ كبير اوووى ويااارب يصلح حالو زى ماهو بيحاول يصلح حالنا
    وبعدين يا جماعه طريقه سهله اوووووووى اوووى بس عاوزه تفتيح مخ شويه وربنا يعنكو جميعا

    ردحذف
  25. طريقه توصيل الروترات يا جماعه شادى شرحها قبل كده ف مواضيعه اللى متابع المواضيع اول بأول هيعرف واللى مش عارف هيدور شويه فى المدونه هيعرف ..طريقه ربط الروترات : من روتر لروتر واخر روتر بيخرج لسيرفر الدمج ... يا اما تجمع كل الروترات فى سويتش وتخرج طرف واحد لسيرفر الدمج ...
    وبالنسبه للكود فى ملف تكست والرابط اهه ... http://www.gulfup.com/?LKXUgW تسلم ايدك يا شادى

    الموضوع كامل: http://mikrotikarabic.blogspot.com/2014/04/100-mikrotik.html

    ردحذف
  26. بعد اذن الاستاذ الفاضل شادى شطا---- انا عدلت على الرول لانى الرول اللى حضرتك منزله فى فواصل وبالتالى لايعمل الرول الجديد تفضلو مرفق معه شرح

    http://www.mediafire.com/download/rrqzf4gf5gy7riz/01272828104.rar

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...