رول المحترفين لاول مرة اقوى سيرفر ميكروتيك الفيديو مبيقطعش الفيس والتويتر خرافة والتحميل مظبوط على اى سرعة عندك فى الشبكة والبينج تمام..mikrotik all





السلام عليكم ورحمة الله وبركاته

الاعضاء الكرام..

اهلا ومرحبا بكم معنا فى مدونة ميكروتيك العرب..

عدنا مرة ثانية للتعمق فى سيرفر الميكروتيك واستخلاص اقوى اداء اقدر اوصل بيه للاحترافيه..

النهاردة لعبنا على اولويات فى الميكروتيك..

يعنى قلنا له الاولوية للفيس بوك وتويتر..وبعد كده مشاهدة اليوتيوب متقطعش نهائى مع المشتركين..

وبعد كده التحميل قلنا راقب العميل لو بيحمل جامد نزل له سرعته وارفعه تانى وهكذا علشان نخف الضغط على خطوطى..

الناتج مذهل طبعا مع العميل بتاعك...

قبل ماتعمل الشرح خد بيكب محترم كده من سيرفرك ونفذ الشرح..


لو ارتحت معاه وانا واثق باذن الرحمن كمل فيه..لو قابلتك مشكلة او استفسار رجع البيكب وانا منتظر تعليقك هنا فى المدونة


نشاهد شرح الطريقة الخرافية للميكروتيك سيرفر فى توزيع الخدمات.







دلوقت مزايا النظام ايه؟..

(1) الفيس بوك والتويتر سريع جدا جدا وفى ايدك تعطيه السرعة اللى انت عاوزها

(2) اليوتيوب مش بيقطع نهائيا مع المشتركين لانى مخلى يشاهد بسرعة كويسة معقولة 

(3) التصفح نارى على اى موقع العميل يطلبه

(4) الدونلود دخل فى دائرة المراقبة وتم تخفيضه للاهتمام بباقى خدمات الشبكة عندى..

(5) كل الكوكتيل اللى انت شايفه ده شغال مع بعضه مش حاجة واحدة فقط منهم لا كله مع بعضه فى نفس الوقت

(6) امكانبة استثناء عميل من العملية دى براحتك خالص بعمل رولات لوحده حط السرعة اللى انت عاوزها له براحتك



الان جاء دور تحميل الاسكريبت

الملفات المرفقة

اترك رد ليكتمل التحميل من فضلك سيرفر ميكروتيك العرب

التحميل هنا , عدد مرات التحميل :


  1. بجد انت انسان هايل ربنا يجزيك كل خير

    ردحذف
  2. مشكووووووووووووور بس الاسكاى بى وضعه ايه

    ردحذف
  3. مجهود رائع ، تسلم ايدك

    ردحذف
  4. شكراااااااااا

    ردحذف
  5. الاسكربت مش موجود ياريت ترفعه تانى

    ردحذف
  6. والله مجهوود جبااار تسلم يا كبير

    ردحذف
  7. لرةالااتى

    ردحذف
  8. يا استاذ شادى ممكن تجط رول يكون شغال لو سمحت بعد اذنك

    ردحذف
  9. جاري التجربة

    ردحذف
  10. بطل كذب ليه كده فين الربط

    ردحذف
    الردود
    1. /ip firewall layer7-protocol
      add name=download regexp="^.*get.+\\.(exe|rar|iso|zip|7zip|flv|mkv|avi|mp4|3gp|rmvb|mp3|img|dat|mov).*\$"
      add name=streaming regexp=youtube|livestream|porn|metacafe|videoplayback
      add name=facebook regexp=facebook|twitter

      /ip firewall mangle
      add action=mark-connection chain=prerouting comment="Connection - In" disabled=no dst-address-list=!MikroTik in-interface=Local \
      new-connection-mark=All-Inconn passthrough=yes
      add action=mark-packet chain=prerouting connection-mark=All-Inconn disabled=no new-packet-mark=All-inpkt passthrough=yes
      add action=mark-connection chain=forward comment=Connection-Out disabled=no new-connection-mark=All-Outconn out-interface=Wan passthrough=\
      yes
      add action=mark-packet chain=forward connection-mark=All-Outconn disabled=no new-packet-mark=All-Outpkt passthrough=yes
      add action=mark-connection chain=forward comment=Client connection-mark=All-Outconn disabled=no dst-address=10.0.0.0/24 \
      new-connection-mark=Client-conn passthrough=yes
      add action=mark-packet chain=forward connection-mark=Client-conn disabled=no new-packet-mark=Client-conn passthrough=yes
      add action=mark-packet chain=forward comment=Down connection-mark=Client-conn disabled=no layer7-protocol=download new-packet-mark=dpkt \
      passthrough=no
      add action=mark-packet chain=forward comment=Streams connection-mark=Client-conn disabled=no layer7-protocol=streaming new-packet-mark=spkt \
      passthrough=no
      add action=mark-packet chain=forward comment=facebook connection-mark=Client-conn disabled=no layer7-protocol=facebook new-packet-mark=\
      facepkt passthrough=no


      /queue tree
      add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=8M name=All-Bandwidth packet-mark=All-Outpkt parent=\
      global-out priority=1
      add burst-limit=8M burst-threshold=192k burst-time=2s disabled=no limit-at=6M max-limit=7M name=Max packet-mark=Client-conn parent=\
      All-Bandwidth priority=1
      add burst-limit=500k burst-threshold=256k burst-time=2s disabled=no limit-at=256k max-limit=400k name=Download packet-mark=dpkt parent=Max \
      priority=6 queue=default
      add burst-limit=800k burst-threshold=165k burst-time=2s disabled=no limit-at=500k max-limit=700k name=Stream packet-mark=spkt parent=Max \
      priority=8 queue=default
      add burst-limit=5M burst-threshold=100k burst-time=2s disabled=no limit-at=3M max-limit=4M name=Facebook packet-mark=facepkt parent=Max \
      priority=1 queue=default

      اقرء المزيد http://mikrotikarabic.blogspot.com/2013/12/mikrotik-all.html#ixzz3bm8Sw6Pg

      من فضلك دعما لنا اذكر مصدر نقلك مدونة ميكروتيك العرب

      Under Creative Commons License: Attribution

      Follow us: @mr_shadysoft on Twitter | mr.shadysoft on Facebook

      حذف
  11. مشكوووووووووووووووووووووووووووووووووووووووووووور

    ردحذف
  12. انا بحيككككككككككككككككككككككككككك يا شادى على الرول ده بحد ررررررررررررررررررروعة

    ردحذف
  13. محتاجين الرول فى فيل txt لانو مش كامل لو سمحت

    ردحذف
  14. ممتاز ربنا يبرك فيك

    ردحذف
  15. طيب بالنسبة للايبى 10.0.0.0/24 دا ثابت ولا بيتغير ياابو ياسين

    ردحذف
  16. ع فكرة الرول اتحمل تمام يعنى مفيش مشكلة فى تحميلة

    ردحذف
  17. جميع العدادات لاتعمل بالرول وواضح ان الرول لا يعمل النسخة عندي 5.20 تم حذف كل الرولات القديمة والنتيجة لا يعمل مع العلم انه تم تغيير الآي بي 10.0.0.0/24 الى آي بي الشبكة الخاص بي الرجاء المتابعة وحل مشكلتي وشكرا :)

    ردحذف
  18. الحمار الى بيسال على ارابط ماهوه ادامك الرول من غير ربط اما انك غبى اوى وى بعد ازنك عمك وعم ناسك مش كذاب يا جحش

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...