كاش الميكروتيك والتحميل الصاروخى بكل سهولة وسرعات مفتوحة للتصفح cache full Mikrotik 5.xx




العديد من اصحاب الشبكات يتسائلون عن طريقة تسريع التصفح وتخزين مواقع المشتركين عندهم علشان لما المشترك يرجع ببموقع تانى يفتح اسرع معاه


الفيديو ده شرح كل شىء


لكن قبل التنفيذ عاوزين جهاز بالمواصفات التالية

(1) رامة 2 جيجا على الاقل
(2) بروسيسور كاش عالى على الاقل 2 ميجا 
(3) كارت لان 10 100 1000 

يعنى كيسة محترمة من الاخر ويكفى هارد 160 جيجا

رولات الشرح تفضلوا هنا


  1. يعني لو رام 1 جيجا وهارد 160 ينفع ولا بلاش أجرب
    بس البروسيسور معرفشي كاشه كام وازاي اقدر اعرف من خلال المايكروتيك

    والف شكر على مجهودك الجبار

    ردحذف
  2. حيااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااااك

    ردحذف
  3. الردود
    1. /ip firewall nat
      add action=redirect chain=dstnat comment="Cash ShadySoft" disabled=no dst-port=\
      80 protocol=tcp to-ports=8080
      /ip proxy
      set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
      cache-on-disk=yes enabled=yes max-cache-size=unlimited \
      max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
      parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
      no src-address=0.0.0.0
      /ip firewall mangle
      add action=mark-packet chain=output comment="\C7\E1\DF\C7\D4" disabled=no dscp=4 new-packet-mark=Cache passthrough=no

      /queue tree
      add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Cache packet-mark=Cache parent=global-out priority=8 queue=default

      /ip proxy cache
      add action=deny comment="\E3\E4\DA \E5\D0\C9 \C7\E1\C5\E3\CA\CF\C7\CF\CA \E3\E4 \CF\CE\E6\E1 \C7\E1\DF\C7\D4" disabled=no dst-port="" path=*.mp3
      add action=deny disabled=no dst-port="" path=*.mp4
      add action=deny disabled=no dst-port="" path=*.3gp
      add action=deny disabled=no dst-port="" path=*.flv
      add action=deny disabled=no dst-port="" path=*.PPTX
      add action=deny disabled=no dst-port="" path=*.IMG
      add action=deny disabled=no dst-port="" path=*.ISO
      add action=deny disabled=no dst-port="" path=*.NRG
      add action=deny disabled=no dst-port="" path=*.GHO
      add action=deny disabled=no dst-port="" path=*.tar.gz
      add action=deny disabled=no dst-port="" path=*.DMG
      add action=deny disabled=no dst-port="" path=*.deb
      add action=deny disabled=no dst-port="" path=*.ace
      add action=deny disabled=no dst-port="" path=*.BIN
      add action=deny disabled=no dst-port="" path=*.rm
      add action=deny disabled=no dst-port="" path=*.rmvb
      add action=deny disabled=no dst-port="" path=*.mpge
      add action=deny disabled=no dst-port="" path=*.avi
      add action=deny disabled=no dst-port="" path=*.ogg
      add action=deny disabled=no dst-port="" path=*.pdf
      add action=deny disabled=no dst-port="" path=*.dsk
      add action=deny disabled=no dst-port="" path=*.vdi
      add action=deny disabled=no dst-port="" path=*.vsv
      add action=deny disabled=no dst-port="" path=*.vmdk
      add action=deny disabled=no dst-port="" path=*.vud
      add action=deny disabled=no dst-port="" path=*.vmc
      add action=deny disabled=no dst-port="" path=*.vhd
      add action=deny disabled=no dst-port="" path=*.AVCHD
      add action=deny disabled=no dst-port="" path=*.vfd
      add action=deny disabled=no dst-port="" path=*.MP2
      add action=deny disabled=no dst-port="" path=*.ASF
      add action=deny disabled=no dst-port="" path=*.AMR
      add action=deny disabled=no dst-port="" path=*.WMV
      add action=deny disabled=no dst-port="" path=*.WMA
      add action=deny disabled=no dst-port="" path=*.WAV
      add action=deny disabled=no dst-port="" path=*.RAW
      add action=deny disabled=no dst-port="" path=*.exe
      add action=deny disabled=no dst-port="" path=*.zip
      add action=deny disabled=no dst-port="" path=*.rar
      add action=deny disabled=no dst-port="" path=*.7z
      add action=deny disabled=no dst-port="" path=*.cab
      add action=deny disabled=no dst-port="" path=*.ppt
      add action=deny disabled=no dst-port="" path=*.doc
      add action=deny disabled=no dst-port="" path=*.swf

      حذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...