حماية سيرفر الميكروتيك من الهكرز والاختراق بتغيير الماك ادريس Mac


 

الاخوة الكرام

اهلا ومرحبا بكم معنا مرة ثانية فى سلاسل دروس حماية سيرفر الميكروتيك من الاختراق والهكرز

فكرة اليوم هى تغيير ماك ادرس كارت اللان بتاع خروج سيرفر الميكروتيك كل 4 ساعات او زى ماتحب حيث ان المخترقين يقومون بعمل سكانر على الماك وتتبعه للوصول الى اجهزة الشبكة او اغلاق السيرفر نفسه بمحاربته ببرامج السنيفرز او النت كت

شوف الفيديو والشرح الكامل هنا



تحميل الملف من الجروب الخاص بنا


 /system script
add name="ShadySoft Mac" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="# define char table\r\
    \n:global chArray 0abcdef0123456789abcdef012345abcdef0123456789abcdef01234\
    56789abcdef0123456789abcdef0123456789abcdef0123456789abcdef012345\r\
    \n:local strPass \"\";\r\
    \n\r\
    \n\r\
    \n#get counters\r\
    \n#:local chz1num [/system clock get time ];\r\
    \n#:local chz2num [/system clock get time ];\r\
    \n:local chz3num [/system clock get time ];\r\
    \n:local chz4num [/system clock get time ];\r\
    \n:local chz5num [/system clock get time ];\r\
    \n:local chz6num [/system clock get time ];\r\
    \n:local chz7num [/system resource get cpu-load ];\r\
    \n:local chz8num [/system resource get cpu-load ];\r\
    \n:local chz9num [/system resource get uptime ];\r\
    \n:local chz10num [/system resource get uptime ];\r\
    \n:local chz11num [/system resource get uptime ];\r\
    \n:local chz12num [/system resource get cpu-load ];\r\
    \n\r\
    \n\r\
    \n:local ch1num  0;\r\
    \n:local ch2num  0;\r\
    \n:local ch3num  [:pick \$chz3num 6 8];\r\
    \n:local ch4num  [:pick \$chz4num 6 8];\r\
    \n:local ch5num  [:pick \$chz5num 6 8];\r\
    \n:local ch6num  [:pick \$chz6num 6 8];\r\
    \n:local ch7num  [:pick \$chz7num];\r\
    \n:local ch8num  [:pick \$chz8num];\r\
    \n:local ch9num  [:pick \$chz9num 5 7];\r\
    \n:local ch10num  [:pick \$chz10num 2 4];\r\
    \n:local ch11num  [:pick \$chz11num 8 10];\r\
    \n:local ch12num  [:pick \$chz12num];\r\
    \n\r\
    \n# generate password\r\
    \n:set strPass ( [:tostr [ :pick \$chArray \$ch1num ]] . [:tostr [:pick \$\
    chArray \$ch2num ]] . [:tostr [:pick \$chArray (\$ch3num+\$chz12num) ]] . \
    [:tostr [:pick \$chArray (\$ch4num*2) ]] . [:tostr [:pick \$chArray (\$ch5\
    num+16) ]] . [:tostr [:pick \$chArray (\$ch6num+4) ]] . [:tostr [:pick \$c\
    hArray (\$ch7num+12) ]] . [:tostr [:pick \$chArray \$ch8num ]] . [:tostr [\
    :pick \$chArray \$ch9num ]] . [:tostr [:pick \$chArray \$ch10num ]] . [:to\
    str [:pick \$chArray \$ch11num ]] . [:tostr [:pick \$chArray \$ch12num ]] \
    );\r\
    \n\r\
    \n/interface ethernet set LAN2 mac-address=\$strPass;\r\
    \n:log warning \$strPass;\r\
    \n#the end"
/system scheduler
add disabled=no interval=4h name="ShadySoft Mac" on-event="ShadySoft Mac" \
    policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=aug/30/2013 start-time=00:00:00 



  1. اتبعنا الخطوات لاكن لا اثر للرول ياهندسه

    ردحذف
  2. ياشادى باشا الرول مش موجود للاسف

    ردحذف
  3. ياشادى باشا الرول مش موجود للاسف
    هذا رول بروفايلات هوت سبوت

    ردحذف
    الردود
    1. ياجماعه الرول فعلا مش موجود,,,,,,,,,,, دى مقصوده؟؟؟

      حذف
  4. الرول فين يا كبييييييييييييييييييييييييييييييييييييييييييييييييييييييير

    ردحذف
  5. /ip hotspot user profile
    add advertise=yes advertise-interval=6h advertise-timeout=never \
    advertise-url="http://\C7\ED\C8\EC \C7\E1\D3\ED\D1\DD\D1/alarm.html" \
    idle-timeout=20m keepalive-timeout=2m name=\
    "\C7\DA\E1\C7\E4 \ED\E6\E3 30 \DD\EC \C7\E1\D4\E5\D1" open-status-page=\
    always rate-limit=256K/450K shared-users=1 status-autorefresh=1m \
    transparent-proxy=yes
    add advertise=yes advertise-interval=1h advertise-timeout=never \
    advertise-url="http://\C7\ED\C8\EC \C7\E1\D3\ED\D1\DD\D1/pre-end.html" \
    idle-timeout=20m keepalive-timeout=2m name=\
    "\C7\DA\E1\C7\E4 \ED\E6\E31 \E6 2" open-status-page=always rate-limit=\
    256K/450K shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add advertise=yes advertise-interval=0s advertise-timeout=immediately \
    advertise-url="http://\C7\ED\C8\EC \C7\E1\D3\ED\D1\DD\D1/suspend.html" \
    idle-timeout=2m keepalive-timeout=none name=\
    "\DD\D5\E1 \C7\E1\CE\CF\E3\C9 \E4\E5\C7\C6\ED\C7" open-status-page=always \
    rate-limit=256k/512k shared-users=3 status-autorefresh=1m \
    transparent-proxy=yes

    ردحذف
  6. /system script
    add name="ShadySoft Mac" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="# define char table\r\
    \n:global chArray 0abcdef0123456789abcdef012345abcdef0123456789abcdef01234\
    56789abcdef0123456789abcdef0123456789abcdef0123456789abcdef012345\r\
    \n:local strPass \"\";\r\
    \n\r\
    \n\r\
    \n#get counters\r\
    \n#:local chz1num [/system clock get time ];\r\
    \n#:local chz2num [/system clock get time ];\r\
    \n:local chz3num [/system clock get time ];\r\
    \n:local chz4num [/system clock get time ];\r\
    \n:local chz5num [/system clock get time ];\r\
    \n:local chz6num [/system clock get time ];\r\
    \n:local chz7num [/system resource get cpu-load ];\r\
    \n:local chz8num [/system resource get cpu-load ];\r\
    \n:local chz9num [/system resource get uptime ];\r\
    \n:local chz10num [/system resource get uptime ];\r\
    \n:local chz11num [/system resource get uptime ];\r\
    \n:local chz12num [/system resource get cpu-load ];\r\
    \n\r\
    \n\r\
    \n:local ch1num 0;\r\
    \n:local ch2num 0;\r\
    \n:local ch3num [:pick \$chz3num 6 8];\r\
    \n:local ch4num [:pick \$chz4num 6 8];\r\
    \n:local ch5num [:pick \$chz5num 6 8];\r\
    \n:local ch6num [:pick \$chz6num 6 8];\r\
    \n:local ch7num [:pick \$chz7num];\r\
    \n:local ch8num [:pick \$chz8num];\r\
    \n:local ch9num [:pick \$chz9num 5 7];\r\
    \n:local ch10num [:pick \$chz10num 2 4];\r\
    \n:local ch11num [:pick \$chz11num 8 10];\r\
    \n:local ch12num [:pick \$chz12num];\r\
    \n\r\
    \n# generate password\r\
    \n:set strPass ( [:tostr [ :pick \$chArray \$ch1num ]] . [:tostr [:pick \$\
    chArray \$ch2num ]] . [:tostr [:pick \$chArray (\$ch3num+\$chz12num) ]] . \
    [:tostr [:pick \$chArray (\$ch4num*2) ]] . [:tostr [:pick \$chArray (\$ch5\
    num+16) ]] . [:tostr [:pick \$chArray (\$ch6num+4) ]] . [:tostr [:pick \$c\
    hArray (\$ch7num+12) ]] . [:tostr [:pick \$chArray \$ch8num ]] . [:tostr [\
    :pick \$chArray \$ch9num ]] . [:tostr [:pick \$chArray \$ch10num ]] . [:to\
    str [:pick \$chArray \$ch11num ]] . [:tostr [:pick \$chArray \$ch12num ]] \
    );\r\
    \n\r\
    \n/interface ethernet set LAN2 mac-address=\$strPass;\r\
    \n:log warning \$strPass;\r\
    \n#the end"
    /system scheduler
    add disabled=no interval=4h name="ShadySoft Mac" on-event="ShadySoft Mac" \
    policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=aug/30/2013 start-time=00:00:00

    ردحذف
  7. مشكوووووووووووووور وربن يرحم كل اريبك الاموات وى الاحيا ويخليك لينه احنا غلابه من غيرك ولله

    ردحذف

إذا أعجبك محتوى موقع ميكروتيك العرب اتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...